Prerequisites


See the Changelog for the latest supported Zoom Meeting SDK version. See Minimum SDK version for the minimum supported version.

Device or Emulator

  • OS: Android 5.0 or later.
  • Supported ABIs: armeabi-v7a, x86, armeabi, arm64-v8a, x86_64

Project & Gradle Settings

  • Android Project: Support AndroidX
  • compileSdkVersion: 30
  • buildToolsVersion: 30
  • minSdkVersion: 21
  • targetSdkVersion: 31

Required Permissions

Depending on the features you add to the Meeting SDK, your app may require the same permissions as the Zoom Client. Click View details under the Permissions header in the ZOOM Cloud Meetings Android app in the Google Play store for a list of permissions required by the Zoom Client. See Change app permissions on your Android phone and the Permissions on Android Developer documentation for more information about permissions.


Need help?

If you're looking for help, try Developer Support or our Developer Forum. Priority support is also available with Premier Developer Support plans.