Prerequisites


Before you try out the demo app and the plugin, you will need the following to get started:

  • A Zoom Account
  • A device that satisfies the Android or iOS prerequisites.

You will also need the following installed on your computer:

  • npm@6.13.4+
  • ionic-cli@6.9.0+
  • ionic/angular@5.0.0+
  • ionic-native/core@5.25.0+
  • ionic-native/zoom@5.25.0+

You should use the latest Zoom Meeting Android or iOS SDK with the Ionic wrapper. See the README in the download file for details about how to install it.

Need help?

If you're looking for help, try Developer Support or our Developer Forum. Priority support is also available with Premier Developer Support plans.